Disable video in post listing not working with Stacks

  • Gendji

    #46339

    I my case i deleted the posts and made them again using iframe. It seems that Stacks (Page Builder) uses some kind of cached version of posts to show the featured images in rows of posts.

    If that doesn’t work, try deleting the posts, remake them using iframe but change the titles slightly.

    You can change the post dates manually if you want the keep the order in which they were posted originally.

    Admin

    Syahir Hakim

    #46340

    Hi Gendji,

    Have you tried the option to disable videos in posts listing? It’s in WP Admin > Appearance > Customize > Franz Josef: Display > Posts > Disable video in posts listing.

    Venutius

    #46341

    Yes that option is checked.

    Gendji

    #46342
    Quote:
    Hi Gendji,

    Have you tried the option to disable videos in posts listing? It’s in WP Admin > Appearance > Customize > Franz Josef: Display > Posts > Disable video in posts listing.

    Yes i have, it is disabled.

Viewing 4 posts - 11 through 14 (of 14 total)

You must be logged in to reply to this topic.