Return to Support

After recent update using Chrome pictures are disfigured

Home Forums Graphene WordPress theme Support After recent update using Chrome pictures are disfigured

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #6007
    rmbcl
    Member

    After a recent update using Chrome pictures are disfigured. When I open my site up in IE it works fine. I have had to restore my site back to before I ran the theme update until I can find a solution. Below you can see a picture of how it looked after I ran the update.

    Example

    #33065

    Try loading your page in incognito mode to see if the problem remains. If so, it’s a Chrome extension that’s causing the problem.

    #33066
    rmbcl
    Member
    Quote:
    Try loading your page in incognito mode to see if the problem remains. If so, it’s a Chrome extension that’s causing the problem.

    John, what do you mean by “incognito” are you meaning to sign out of the admin and then bring up the page? If so I have done that and it is still disfiguring the pictures. Is there anything I can do to fix a Chrome extension problem or is that just a Chrome thing. Thanks for the help!

    #33067

    Nope. In Google Chrome, press CTRL + SHIFT + N to open a new incognito window. This opens a window without extensions loaded.

    It’s the safest Google Chrome comes to a safe mode.

    #33068
    rmbcl
    Member

    Well I ran the update again so I could try the incognito test and it is now fixed. Lets hope it was just a Chrome thing but now I am curious what can I do about a Chrome extension problem if it would have been that? This forum support is awesome, best I have experienced and the reason I use this theme on two sites and recommend it to everyone!

    #33069
    Quote:
    what can I do about a Chrome extension problem if it would have been that?

    The only alternative is to quit using the extension. Fortunately, as with Firefox addons, there are generally others that do something similar.

    #33070
    rmbcl
    Member

    Well I refreshed my screen and it is messed up again http://www.bluegunstore.com/?slug=product_info.php&products_id=41 that was too good to be true I guess. So is this just a Chrome thing that I can’t fix?

    #33071
    rmbcl
    Member

    I tried it in the incognito and it is still disfigured, any ideas? My cart say it is a theme thing and is not covering in the support which I paid for kinda crazy I think.

    #33072
    Syahir Hakim
    Keymaster

    What plugin are you using for the shopping cart? We’ve had an issue like this previously, and the fix was just some simple CSS. I would expect that the same case is happening here, but we can’t help you out without the issue being there.

    Update the theme again and post back here.

    #33073
    ukchaseral
    Member
    #33074
    rmbcl
    Member
    Quote:
    What plugin are you using for the shopping cart? We’ve had an issue like this previously, and the fix was just some simple CSS. I would expect that the same case is happening here, but we can’t help you out without the issue being there.

    Update the theme again and post back here.

    Here is the plugin in http://wordpress.org/extend/plugins/wp-online-store/ . It OSC for WP.

    #33075
    rmbcl
    Member

    Theme has been updated again, here is my site http://www.bluegunstore.com

    #33076
    Syahir Hakim
    Keymaster

    What version of Graphene were you using before the update?

    #33077
    rmbcl
    Member

    Whatever version before the update I keep it updated as they come out.

    #33078
    Syahir Hakim
    Keymaster

    It seems like the jQuery script that calculates the size of the image in Chrome is not returning the correct value, for whatever reason. Can you try setting the “Recalculate size” option in the plugin’s settings to false?

    You might also find this page helpful:

    http://www.help.wponlinestore.com/index.php?/Knowledgebase/Article/View/7/0/product-images—adding-them-and-setting-sizes

    Another OSC user with similar problem:

    http://wordpress.org/support/topic/plugin-wp-online-store-images-not-resizing-correctly-getting-squished

    I realise that none of the above points to the theme being at fault. I couldn’t find any possible reason in the update which may lead to the issue as well, since the update from Graphene 1.8.1 to Graphene 1.8.2 is a minor one, without any major code changes.

    In any case, do try the plugin’s support and keep us posted.

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.