rpgSuz

Member

Forum Replies Created

  • In reply to: Posts not showing up.

    #36013

    found it!! Under Graphene options, under Front Page Options, the categories list had been disabled. My posts are back!

    In reply to: Posts not showing up.

    #36012

    Right now, I’ve not made any changes to the theme at all. That’s a freshly downloaded version of the Graphene Theme. My client was messing around in her blog trying to get something else to work and the blog vanished. She contacted me in rather a panic. This is why I’m convinced it’s not the theme itself but something related to the theme somewhere. If I Live Preview Twenty-Ten -Eleven or -Twelve, the posts show up just fine.

    In reply to: Posts not showing up.

    #36010

    Hi Kenneth

    Wow, that’s amazing, I can’t get the posts to show up on any browser. Just checking that you did use the first link I posted and not the second one. If you did indeed use the first one, what browser are you using?

    In reply to: Posts not showing up.

    #36008

    http://www.savvyinteriordesign.com/savvyChic/?p=1242

    That’s a version where I selected a particular post so you can see what it looks like.

    In reply to: Black bar and Menu Bar in Header

    #16694

    Actually I ended up using the Inspect Element tool in Safari to find the names of the areas and updated the stylesheet to knock those areas out!

Viewing 5 posts - 1 through 5 (of 5 total)
Do NOT follow this link or you will be banned from the site!