Gitte Dahm

Member

Forum Replies Created

  • In reply to: Help with Changing Colors

    #11959

    Hi

    Hope still to get help to my css…now I have removed /* i both places and have try whit this

    <!– in the bottom –>

    but but nothing happens everything is as before … hoping for help with this stuff so I can move forward

    Here is my css

    regards Gitte

    /*

    Theme Name: Graphene Child

    Theme URI: http://www.jungleman.dk/junglemans_blog/

    Description: Child theme for the Graphene theme

    Author: Gitte Dahm

    Author URI: http://www.khairul-syahir.com/

    Template: graphene

    Version: 0.1.0

    */

    @import url(“../graphene/style.css”);

    <!–

    sidebar-wrap h3, #sidebar_bottom .sidebar-wrap h3{

    -moz-border-radius:5px;

    -webkit-border-radius:5px;

    border-radius:5px;

    background-image: -moz-linear-gradient(center top, #fff,#e3e3e3);

    background: -webkit-gradient(linear, 0 0, 0 bottom, from(#fff), to(#e3e3e3));

    background: linear-gradient(#fff, #e3e3e3);

    -pie-background: linear-gradient(#fff, #e3e3e3);

    border: 1px solid #C5C4C4;

    color: #333232;

    margin: 0 0 5px -12px;

    text-shadow: 0 -1px 0 #ccc;

    }

    .sidebar div.sidebar-wrap {

    -moz-box-shadow:none;

    -webkit-box-shadow:none;

    box-shadow:none;

    background: none;

    border: none;

    padding-top:0;

    }

    #sidebar_right{

    background-image: -moz-linear-gradient(left center,#ededed,#fff);

    background: -webkit-gradient(linear, left top, right bottom, from(#ededed), to(#fff));

    background: linear-gradient(left top, #ededed, #fff);

    -pie-background: linear-gradient(left top, #ededed, #fff);

    margin-top:0;

    margin: 0 5px;

    padding: 10px 10px 30px;

    }

    #sidebar_right{

    float:right;

    margin-right:0;

    }

    .leftbar #sidebar_right {

    padding: 10px 10px 30px;

    margin-left:0;

    background-image: -moz-linear-gradient(left center,#fff,#EDEDED);

    background: -webkit-gradient(linear, left top, right top, from(#fff), to(#EDEDED));

    background: linear-gradient(left top, #fff, #EDEDED);

    -pie-background: linear-gradient(left top, #fff, #EDEDED);

    }

    #sidebar_bottom {

    background:#EDEDED;

    border-top: 15px solid #CFCFCF;

    }

    –>

    In reply to: Help with Changing Colors

    #11952

    Hi

    What have I done wrong because there have not changed anything?

    I have put this here in my child themes and enabled it but there is no change. I’m totally green at this stuff so have no ide what is wrong

    /*

    Theme Name: Graphene Child

    Theme URI: http://www.jungleman.dk/junglemans_blog/

    Description: Child theme for the Graphene theme

    Author: Gitte Dahm

    Author URI: http://www.khairul-syahir.com/

    Template: graphene

    Version: 0.1.0

    */

    @import url(“../graphene/style.css”);

    /*

    sidebar-wrap h3, #sidebar_bottom .sidebar-wrap h3{

    -moz-border-radius:5px;

    -webkit-border-radius:5px;

    border-radius:5px;

    background-image: -moz-linear-gradient(center top, #fff,#e3e3e3);

    background: -webkit-gradient(linear, 0 0, 0 bottom, from(#fff), to(#e3e3e3));

    background: linear-gradient(#000000, #e3e3e3);

    -pie-background: linear-gradient(#fff, #e3e3e3);……and so on…the rest of the code you sendt the other day

    Gitte

    In reply to: Help with Changing Colors

    #11950

    Hi

    Im now trying to make a child themes and I simpel love the old themes…so I just want to now if I can use the same code to my child

    Gitte

    In reply to: menu problems

    #12410

    I have made so much mess to the next nothing in my menu work any more. My home page is gone and my blog page does not show full post .. it says instead of such

    Your browser sent a request that this server could not understand.

    Apache/2.2.10 (Unix) PHP/5.2.17 Server at http://www.kittens.dk Port 80

    So have do I fix that again

    best regards,

    Gitte

    Big thanks for this…Its very good

    Best regards

    Gitte

    In reply to: missing buttom

    #12259

    Hello

    Many thanks for your help. by bringing me into the menus, I realized that was missing a checkbox in a recommendation to add the page to the menu. So it was that the error was. I shall always remember so much energy I spent on finding the bug. So many thanks for your help

    best regards Gitte

    In reply to: missing buttom

    #12257

    Dear Syahir.

    I´m writing on behalf of Gitte who have previously asked for help regarding buttons on her wordpress page called kittens.dk

    The first issue she would like to adress is that when she create a page as usual and press “update” the button fails to appear on the blog. She has tried to find tutorials but these did not help, even though she is SURE that she followed the instructions 100%.

    Of the buttons missing the “Home” button is the one she wold like to adress first.

    She has no idea why this problem appears – she has however noticed that the problem consist despite changing the theme. The current theme is the one she wants – she has just been trying out others in order to solve this annoying problem.

    In case this is a not a problem you are able to help solve or if you have problems understanding what I´m asking please let me know.

    Kind Regards

    Dorte Vilsgaard on behalf of Gitte

    In reply to: Lot of problems

    #12173

    Hi Syahir

    thanks for your response ….

    I would like to resolve the buttons so I can make my pages

    best regards,

    Gitte

Viewing 8 posts - 11 through 18 (of 18 total)

  • 1
  • 2