WordPress visual editor displays text in a single vertical column

  • digitalew

    #49623

    When I enter text in the visual editor on posts or pages, it is displayed in a single column, one letter or character per line. Posts that I created in the past are shown correct for about one second, then go to the single column.
    I have searched many forums and sites and have not found this exact issue mentioned, only problems with the visual editor tab not visible (I don’t have this problem). Here’s what I’ve tried, none of which have worked:
    1. Deactivated all plugins
    2. Cleared all caches
    3. All plugins and themes are updated
    4. Running WordPress 4.9.6 running Graphene theme using Firefox on a Windows 7 machine.
    5.My profile does not have “disable visual editor” checked
    6. Added define(‘CONCATENATE_SCRIPTS’, false); to the wp-config.php file
    7. Used Chrome and the same problem occurs.
    8. Installed Health Check plugin, disabled all plugins, problem still occurs, changed theme to 2017, problem solved. It appears that Graphene is causing this.

    Admin

    Syahir Hakim

    #49624

    Go to Customizer > Graphene: Display > WP Editor, and tick the option “Disable custom editor styles”.

    digitalew

    #49625

    I ticked the option “Disable custom editor styles” but the editor is still displaying the text in a single vertical column. Any other solutions?

    Admin

    Syahir Hakim

    #49638

    It is difficult to troubleshoot without being able to replicate the issue. Can you provide me with a temporary administrator account to your site so that I can check it out further? You can provide the login details via our secure contact form here:

    Admin

    Syahir Hakim

    #49645

    Thanks for the temporary administrator account details. We’ve been able to identify the fixed the issue for your site. We’ll include the fix in the next theme update.

    Be sure to clear your browser’s cache before testing it out. You may also remove the temporary administrator account.

    peterhbg

    #49973

    I have the same problem here with Graphene Plus. Could you help me too, please?

    peterhbg

    #49974

    This problem is not related to any plugin – I deactivated them all for a test. It is not even related to Gutenberg …

    The occurrence of this bug after updating to version 2.5.1 is strange because the Change Log reports this bug as fixed in version 2.4.3.1.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.