WordPress.org plugin URL's messing up my homepage

  • Anonymous


    Hi there,

    I’ve got a problem with my site: buddyuser.com, it’s whenever a post contains a link to a wordpress.org plugin page. Franz Josef tries to highlight this and then messes up the tile formats, with the tile that includes the plugin link merging into the tile below. Ideally I’d like to remove this behaviour altogether so that just the featured image and excerpt text is shown.

    It’s a little weird because all my pages have links to wordpress plugins yet this only happens on a few of them – where the edit post page has recognised the url as “special” and has created that presentation box for it.


    Syahir Hakim


    This is actually a WordPress feature, not Franz Josef. To disable it, you’ll need to use a child theme with some custom coding required. See this page:

    Alternatively, you might be able to find plugins that can disable auto-embed selectively.



    Thanks for getting back to me. I’ll give that a go.

Viewing 3 posts - 1 through 3 (of 3 total)

  • You must be logged in to reply to this topic.