WooCommerce issues

  • xfacta

    #3277

    I’m having some trouble and just wanted to check if you know of any existing issues between Graphene and WooCOmmerce. On the products page (Shop – Products) it highlights “Blog” as the page it’s on instead of Products. It also seems to ignore the settings of pages to show one column, and also adds the widgets for archives and Meta?? I’m not using Custom Menus either.

    Hopefully someone can help.

    Cheers

    Mod

    Kenneth John Odle

    #24192

    WooCommerce (and other estore plugins) can sometimes be a pain. You might want to look at this thread on the WordPress forum, which lists several possible solutions:

    http://wordpress.org/support/topic/plugin-woocommerce-ecommerce-plugin-for-wordpress-template-problem

    At least one person found each of those to work. Try one at a time and let us know what works; if you find something that sort of works, we may be able to help you tweak it.

    xfacta

    #24193

    Hi there,

    Thanks for that – they all make no real sense to me I’m afraid my knowledge isnt that great to be able to edit the code.

    Seems to be a common issue though.

    COuld you recommend an e-commmerce plugin that works well with your theme?

    cheers

    Mod

    Kenneth John Odle

    #24194

    I don’t really do e-commerce regularly, but I have used Paypal to create buttons for purchasing things and they’ve always worked fine without messing up my theme, even the “add to shopping cart” button.

    xfacta

    #24195

    I’ve changed to WP e-commerce and seems to be working better now.

    Thanks for your help 🙂

    Mod

    Kenneth John Odle

    #24196

    WP e-commerce — Thanks for the heads-up on that one.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!