Widgets not showing on homepage when sidebar is right

  • aemisemoritz

    #9466

    Hi,

    on my page http://www.motorfahrer.com the widgets don’t show up if I set the sidebar to be on the right side. If i set it to left they show normally. This happened with the last update. Does anyone have any ideas on how to fix this? Any help is highly appreciated!

    Kind regards

    Moritz

    Anonymous

    #43660

    Method 1:

    Appearance > Graphene Options > Display > Column Options

    Appearance > Graphene Options > Display > Column Width Options (play around with the width)

    Method 2 (Try this first):

    Disable custom widgets and see if the problem still exists. It is possible that one of the widgets is causing this because of a missing <div> tag.

    My sources:

    https://forum.graphene-theme.com/graphene-support/sidebar-is-below-posts

    https://wordpress.org/support/topic/my-sidebar-is-under-my-content-need-help-fixing-it

    aemisemoritz

    #43661

    Hi Mr. Anonymous,

    thank you for your help! Tried both but no luck – the weird thing is, that it is only on the homepage/Startseite.

    On other pages, the widgets show fine: http://www.motorfahrer.com/wordpress/?page_id=23

    Any other ideas?

    Kind regards

    Anonymous

    #43662

    Then the issue is probably caused by one of the posts on the front page. Change each posts status to “draft” one after another to see which post is causing this.

    Mod

    Kenneth John Odle

    #43663

    The logic of Anonymous is sound here. However, you can just view each front page post in a new tab to identify the one with the problem. In this case, all on the front page look fine except for:

    http://www.motorfahrer.com/wordpress/?p=1935

    That is the post with something wonky in it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!