widgets, no widgets, too much room

  • serieskiller

    #4825

    I’d like to have a (right) sidebar with widgets on the front page of my website, but not in other parts of my site.

    When I use the function to have some widgets on the front side and none on my subpages there is too much “room” on the right… what can I do to eliminate this room?

    Mod

    Kenneth John Odle

    #29413

    Moved to Support. Please be sure to post in the correct section.

    When I use the function to have some widgets on the front side and none on my subpages

    Are you talking about the “Widget Area Options” under Graphene’s general options?

    there is too much “room” on the right.

    Too much room on the right…of which pages?

    Also, are you talking about pages or posts? There is a difference in WordPress.

    Please post a link to your site and we can take a closer look.

    serieskiller

    #29414

    Sorry, my English isn’t the best, especially when it’s a special topic. 😉

    http://serieskiller.com/?page_id=985 for example. Because I activated in Graphene Options > Column Options > one big on the left, on small on the right, there is now too much empty area on the right side.

    but I can’t deactivate the widgets, because I need them on the front site: http://serieskiller.com/

    Mod

    Kenneth John Odle

    #29415

    Two options:

    If this is a single page, edit that page. Under “Page Attributes” select “One column, no sidebar”:

    If you have many pages, go to Graphene Options >> Display Options >> Column Options and select the single column mode for the entire site (the first one). Then edit your home page as above, and under “Page Attributes” select “Two columns, sidebar on the right”.

    Should get you where you want to be.

    Mod

    Kenneth John Odle

    #29416

    You have arresting header and background images, BTW. Well done.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.