Widgets don't appear

  • bball463

    #3574

    I have tried setting alternate home widgets etc. I have tried without that option. I only get widgets on the home page, never on internal pages. How do i get them to appear on other pages.

    Mod

    Kenneth John Odle

    #25077

    Which version of Graphene are you using?

    bball463

    #25078

    I am using version 1.6

    Admin

    Syahir Hakim

    #25079

    Alternate home widget area is exactly that – widgets placed on that widget area will be displayed only on the home page. To have widgets displayed in all pages, don’t put the widgets in the alternate home widget area.

    Also, always always include the link to your site. We don’t have super powers to conjure up your site using crystal ball.

    bball463

    #25080

    I tried that way AND the other. The original post says I tried both ways.

    If i wanted you to see the page I would have included the link, but there is no reason to see it. Actually it is this way on all 262 sites. Do you want them all?

    Mod

    Kenneth John Odle

    #25081

    You are using mainly pages. You are using the one-column format for them. There won’t be any widgets when you only have one column. You need to use a two or three column format.

    bball463

    #25082

    I have it set for 2 columns with a sidebar to the left

    bball463

    #25083

    Ok I found the problem. I was only looking at the Options Settings area. I missed the settings on the actual page area. it works now

    BrickPollitt

    #25084

    Could you explain that? I’m having the same issue.

    BrickPollitt

    #25085

    I can’t get rid of “meta” and “archives” in my sidebar and widgets I add won’t appear. This just happened on update to 1.6 today.

Viewing 10 posts - 1 through 10 (of 12 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!