Widget Preview, Site ignores Graphene Options (see pic)

  • awinnell

    #2588

    I enabled the slider in the Graphene Options and saved the changes. When I did this, the color settings on the site changed. The graphene options page shows my selected colors. However both the site and the previews in the options page (see pic http://www.lastremnant.org/wp-content/uploads/2011/12/grapheneoptions_widgetpreview.png ) don’t reflect my color choices.

    I can add a hash tag to the beginning of the hex code, and the widget preview will change, but the changes don’t commit when I save the options.

    I’ve disabled and enabled plugins and that hasn’t had an effect. Any ideas?

    Mod

    Kenneth John Odle

    #21004

    That’s because the title of the “Last Remnant” text widget is a <p>, not a <h3>. Enter the title you want in the title portion of the text widget box, or wrap it in <h3> tags and it should look like the rest of your widgets.

    awinnell

    #21005

    Kenneth, thanks for the speedy reply.

    Are you referring to one particular widget that is causing the problem? Basically, none of the Display settings I enter under the Graphene Options update when saved (the changes stay on the options page; they just don’t get committed to the site). I thought it was an issue with a style sheet not changing or saving. The mis-colored widgets are just one of the issues.

    Anonymous

    #21006

    What browser are you using? Have you tried using a different browser to access the admin panel and see if your option changes save?

    awinnell

    #21007

    Josh,

    I’ve attempted to commit the Graphene Options in Safari, FireFox and Internet Explorer. None have worked. I’m not 100% sure how the template uses the Graphene Options page (whether it writes the settings to a style sheet on save, or uses the actual options page settings when it renders), but it appears that the template is using the default color values, not the ones specified in the options page.

    What’s strange is that it forgot my color settings when I enabled the slider. This happened once before about 2 months ago, when I changed the column configuration. Changing the option back to the original didn’t undo the problem. I had to reload the template (didn’t feel like hunting down the solution). I’d prefer to avoid that remedy this time.

    Anonymous

    #21008

    Hmmm… sounds like this could be the result of a plugin conflict.

    Have you installed any new plugins recently? Try temporarily deactivating the last few you installed and see if the problem resolves.

    I would bet one of your plugins is conflicting with the JQuery being used in the slider, which might cause the problem. Is your slider functioning normally?

    Admin

    Syahir Hakim

    #21009

    HTML colour codes must begin with the hash (#) character. For example, instead of 181818 it must be #181818. Do this for all the colour options.

    awinnell

    #21010

    Josh,

    I haven’t installed any plugins lately. As a matter of fact, I read an old thread where a similar problem occurred due to a plugin, so I deactivated all of mine and tried to commit the options again, to no avail. As for the slider, I haven’t been using it. I just activated it last night to see how it looked, and immediately noticed that all of the colors I’d set under the Graphene Options page were ignored.

    Syahir,

    I noticed the hash character was missing from each of the hex codes, so I added them to the beginning of each other colour settings. As I added the hashes, the Widget Preview, for example, would change to reflect those colours. However, when I “save changes”, and the page reloads, the hash characters are missing again, and the widget preview has reverted to the default colours. Also, the site loads with the default colours, not my colour settings.

    Anonymous

    #21011

    Sounds buggy. I’m not too sure what else to suggest without seeing it for myself.

    If you would like to shoot me a temporary admin username and pass, I can take a quick look at it for you.

    You can use my contact form here, to securely send the info.

    awinnell

    #21012

    Josh,

    Thanks for the offer of help. You’re username and password have been sent to you using the form you supplied. Hope my installation likes you better than it does me. 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!