Which old version can support IE6.0?

  • vcxz_1982

    #6337

    Graphene is very good! but my current ver in IE6 have some quesion, navigate (menu) can’t show. but I have some customer use IE6.

    I want use a old version of Graphene for wordpress 3.4.2.

    who can tell me Which last version can support IE6.0?

    Thanks in advance!

    Admin

    Syahir Hakim

    #32850

    I think it was version 1.0.8.2. Was such a long time ago.

    Mod

    Kenneth John Odle

    #32851

    Keep in mind that IE6 is full of security holes, that WordPress 3.4.2 does NOT support IE6 (see this; it hasn’t since 3.2) and requests for support here and elsewhere will likely be ignored or met with suggestions to upgrade your browser.

    Mod

    Kenneth John Odle

    #32852

    However, you may find this interesting:

    http://www.ie6countdown.com/

    vcxz_1982

    #32853
    Quote:
    I think it was version 1.0.8.2. Was such a long time ago.

    oh … long long time…

    I intend to rename the old version as “Graphene_IE6”, and use a plugin “IE6 theme” enable “Graphene_IE6” theme for IE6 browsers users.

    other use new version of Graphene.

    I try 1.0.8.2, It’s work fine in IE6, but option too little(no Features).

    Thank you!

    gempalm

    #32854

    The only thing you should do for IE6 is detect it and display a very large notice that they need to upgrade.

    (or just ignore it completely)

    Mod

    Kenneth John Odle

    #32855

    +1 to gempalm

    Prasanna SP

    #32856

    Even better if you can make IE6 to crash whenever people use it to visit your site.

    I’m gonna add this to my <head> soon! 😉

    <!--[if IE 6]>
    <style>@;/*
    <![endif]-->
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.