Return to Support

Weird Genericon Problem

Home Forums Graphene WordPress theme Support Weird Genericon Problem

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10051
    Mabul
    Participant

    I have Graphene installed on 2 sites. On one site, Genericons seem to be working fine (the arrow next to the nav menu is displayed correctly).

    However, for another of my sites, Genericons does not seem to be working.

    Initially I thought it was a problem with my Child Theme’s CSS. However, switching to the parent theme does not solve this.

    I am now using the parent Graphene theme but the problem is still there.

    I’ve tried for many hours trying to find a solution to this but couldn’t find any. Please help!

    P.S.

    I’ve tried:

    Reinstalling Graphene, clearing cache and i’ve also checked both my sites’ style.css, they are exactly the same. But one works and the other doesn’t work.

    #45237
    Mabul
    Participant

    Hi all,

    I think I discovered why. I switched my website’s canonical URL to WWW and the genericons stopped working.

    However, when I switch back to non WWW, genericon works again.

    Any idea how I can get genericons to work when changing my website’s canonical URL from non WWW to WWW?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.