Return to Support

Webmaster Tools says my site isn't Mobile Friendly

Home Forums Graphene Mobile Neo Support Webmaster Tools says my site isn't Mobile Friendly

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9854
    Vagabond
    Member

    I have the Neo program and have always thought it was Mobile Friendly, but when I put my site into G Webmaster Tools the results says “This page may not pass Google’s Mobile-Friendly Test” and it didn’t. Is there something in the theme that will satisfy the G requirements..

    * font size

    * Some of the links/buttons on your webpage may be too small for a user to easily tap on a touchscreen. Consider making these tap targets larger to provide a better user experience.

    * Size tap targets appropriately

    *Enable compression

    * Leverage browser caching

    *Speed

    I thought when I bought this that it would be good. Some friends say it looks good on their devices, some say it isn’t Mobile friendly, just a shrunken version of the site. Please help, the site is http://Vagabondtrailsinfo.com

    #44745
    Quote:
    some say it isn’t Mobile friendly, just a shrunken version of the site.

    They are probably pulling an old version of the site out of their browser’s cache. If they clear their browser cache (or view your site in a private browser window) they should see the mobile version.

    #44746
    Vagabond
    Member

    Even if they cleared their browser….what about G Webmaster tools that only gave me 47/100 for speed, and 67/100 for User Experience.

    Someone just told me that I had 2 different themes going…the graphene, and the Neo, and have a plugin called Mobile Theme Switcher. The Neo was giving a fatal error.

    Quote:
    I am getting a fatal error on my phone when I look at your site if I turn on the mobile neo theme. You have a plugin called Any Mobile Theme Switcher which is supposed to do the check and switch to the mobile theme, it doesn’t work…The whole thing is silly as one responsive theme takes care of everything without switching per device… I would suggest changing to a responsive theme…

    He said I had two different mobile neo themes installed… so he removed the old one and now it is working!

    The user score then went 99/100 on Google now, but the speed went from 47/100 to 37/100/

    ***I saw where for a fee you guys can fix my issues, but I see no where to coordinate this? I would love to have it fixed the way it’s supposed to be including optimizing the header and other images that Webmaster tools is saying need optimizing.

    #44747
    Quote:
    *I saw where for a fee you guys can fix my issues, but I see no where to coordinate this? I would love to have it fixed the way it’s supposed to be including optimizing the header and other images that Webmaster tools is saying need optimizing.

    https://forum.graphene-theme.com/contact-us/

    #44748
    Vagabond
    Member

    Just sent a mail through the contact form, thank you. I am so confused as to the Graphene, Graphene Mobile, and Graphene Mobile Neo. I think I have all of them, or did until a little while ago.

    #44749

    They will all show up in the “Themes” pane of WordPress.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.