Return to Support

W3 total cache vs Neo

Home Forums Graphene Mobile Neo Support W3 total cache vs Neo

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9205
    Oliver
    Member

    Hi

    I have w3 total cache running.

    Sometimes, I have to refresh the page cache several times a day to get the mobile version working.

    Almost every day, the desktop theme is being served on my NEO mobile version.

    Page cache and Neo seems to be a problem.

    How do I fix this?

    #42995
    Syahir Hakim
    Keymaster

    Try enabling both the high and low user agent groups in WP Admin > Performance > User Agent Groups. Failing that, you might want to consider getting the Pro version of Any Mobile Theme Switcher which have additional compatibility option for W3 Total Cache.

    AMTS Pro comes with 7-day trial as well – I would strongly suggest you try it first before purchasing.

    #42996
    Oliver
    Member

    Hi Syahir

    Thanks for the reply.

    I have already made these settings without any luck and I have the pro version.

    The problem usually arises when I add a new post.

    Suddenly the mobile version does not appear and I have to refresh the page again, to get the mobile version appearing.

    But after a few hours, the desktop version is displayet.

    Hmm, maybe a setting in w3 total is wrong, because w3 also keep telling me that one or more plugins have been activated or deactivated, please emty the page cache. (This is a false alert).

    Is there a way to force w3 to show Neo mobile version on mobile versions? Alternatively, what else can I do?

    #42997
    Oliver
    Member

    I have installed Neo on another website I have.

    Then I got the same problem.

    Then I made a reinstall of W3 total, on both sites, and this helped a lot.

    I think the problem is with Any Mobile Theme Switcher Pro and W3. It seems that w3, does not empty the cache totally.

    #42998
    Oliver
    Member

    Finally, I solve the problem.

    Graphene Mobile Neo Helper plugin must be disabled.

    Topic solved and closed

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.