Visual Editor Screen Messed Up

  • daveweightman

    #7379

    Hey guys, I have been having this issue with my visual editor where the white space you work with in the wysiwyg is tiny and has began to work more like “notepad” in windows rather then “word pad” for windows.. (That’s just the best way I can think of describing it). Here is a quick screen shot of what I am talking about;

    screenshot

    It is only the height of a single character and now it drags on for ever on one line until I hit enter rather than automatically fitting to the screen size.

    I came across a topic, and actually fixed the problem with the suggestions within it, but when it comes to actually diagnosing the issue I have not found an alternative option.. I disabled all plugin, which was easy because at the time I only had 2 plugins installed, but it didn’t make a difference. Here is the topic that had an answer which resolved my issue;

    https://forum.graphene-theme.com/bug-report/visual-editor-wysiwyg-with-1-char-per-line

    Any other suggestions for this issue?

    Thanks

    Mod

    Kenneth John Odle

    #38014

    Have you disabled custom editor styles already? Is it still happening even with that option disabled?

    daveweightman

    #38015
    Quote:
    Have you disabled custom editor styles already? Is it still happening even with that option disabled?

    Yes I did disable that and it fixed the problem. But I was wondering if there is a different alternative that would make sure that I don’t have to worry about this issue;

    “Just a note…

    Understand that the custom editor stylesheet is intended to help the wysiwyg editor be more like the front end of the site. Especially with the custom column widths. The editor stylesheet will “mimic” the front end layout of your website.

    Disabling this option does not harm your site… but it reduces the intended functionality of the theme.

    If you are experiencing issues with this option enabled… then it’s probably because another plugin is attempting to also alter the tinymce editor stylesheet. You might want to first try de-activating plugins and see if you can find the culprit. In most cases, it’s probably a little more wise to lose the plugin… then intended functionality of the theme. “

    Mod

    Kenneth John Odle

    #38016

    Well, your Graphene and WordPress are up to date. Which plugins are you using?

    daveweightman

    #38017
    Quote:
    Well, your Graphene and WordPress are up to date. Which plugins are you using?

    At the moment I don’t have any installed. the only one that was on there was “Holly Dolly” and “Akismet” I have not really done anything with the site yet.

    Mod

    Kenneth John Odle

    #38018

    Yeah, that’s what I thought. Do you know which version of PHP and MySQL your site is running?

    daveweightman

    #38019
    Quote:
    Yeah, that’s what I thought. Do you know which version of PHP and MySQL your site is running?

    phpMyAdmin Version information: 3.4.11.1

    MySQL Server version: 5.5.23-55

    MySQL charset: UTF-8 Unicode (utf8)

    Mod

    Kenneth John Odle

    #38020

    I’ll play around with it and see if I can duplicate the issue. Does this occur in all browsers?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.