Return to Support

Visual editor doesn't work after upgrade

Home Forums Graphene WordPress theme Support Visual editor doesn't work after upgrade

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #9804
    gloriamy
    Member

    I just upgraded to WP 4.1.1 at the same time I upgraded my Graphene template to the latest version and now my visual editor isn’t working. Sometimes I can type or paste in text but it shows up vertically instead of horizontally, 1 character wide. It looks fine in text editor and when I preview it but not in the visual editor. I don’t know if the problem is with WP 4.1.1 or with the template upgrade. I know I should have upgraded one thing at a time…next time. I have also posted on the WP forum but no solutions yet.

    I’ve taken a screen shot but don’t know how to paste it here.

    I’ve disabled the TinyMCE Advanced plugin which I have been using with earlier versions of WP, and also disabled the newly added plugin WordPress SEO. I’ve also tried to change themes and then change back to the Graphene theme I’ve been using and I have the same problem so it’s probably not due to Graphene but I thought I should check.

    My site seem to look normal and I haven’t encountered any other problems so far. http://retireforlessincostarica.com/

    Thanks for any help you can give. In the meantime, I can’t write or edit at all!

    #44605

    Moved to Support.

    #44606
    gloriamy
    Member

    Definitely seems to be a problem with Graphene not working with WP 4.1.1. We reverted to the previous version of Graphene and the visual editor problem went away, however now all posts show on website without text wrapping around photos. Decided to revert to the backup I made just before all the updates. Fingers crossed.

    #44607
    Syahir Hakim
    Keymaster

    This has been addressed quite a number of times in this forum. Just go to Graphene Options > Display > Miscellaneous Display Options, and tick the “Disable custom editor styles” option.

    #44608
    gloriamy
    Member

    Thank you!

    Gloria

    #44609
    gloriamy
    Member

    This did solve the problem with the text wrapping, however by disabling the custom editor styles, all those posts where I have used the “Important” or “Notice” blocks are not showing correctly. Is there a fix for this?

    Thank you.

    #44610

    They will still appear correctly on your blog (your user’s experience), you just won’t see them displayed WYSIWYG style in your editor.

    #44611
    gloriamy
    Member

    Thanks Kenneth but I noticed the problem because they DON’T show up correctly on the blog. I’ve used the custom styles on hundreds of posts and when I checked several of them online the formatting was stripped out but the code appeared as <important> </important> before and after the post.

    Gloria

    #44612

    Can you provide a link to a post where this is occurring?

    #44613

    Also, did you install the Graphene shortcodes plugin as the theme should have indicated after you upgraded?

    https://forum.graphene-theme.com/announcement/graphene-1-9-4-update/

    If you haven’t installed the plugin, that is probably the cause of the issue.

    #44614
    gloriamy
    Member

    Hi John,

    Yes, this article is a good example:

    http://retireforlessincostarica.com/2014/01/our-2013-cost-of-living-summary/

    Also, I find that the slider is no longer showing articles I’ve marked as “featured” — it’s showing the most recent articles.

    http://retireforlessincostarica.com/

    My host is in the process of reinstalling my backup from before I did updates so take a look at this sooner rather than later or it might not show the same.

    Gloria

    #44615
    gloriamy
    Member

    Just saw your 2nd post. No, I didn’t see the notice about the new plugin for shortcodes. That’s most likely the problem.

    I also fixed the slider problem in options.

    Thanks.

    #44616
    gloriamy
    Member

    Just saw your 2nd post. No, I didn’t see the notice about the new plugin for shortcodes. That’s most likely the problem.

    I also fixed the slider problem in options.

    Thanks.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.