"View Page"-button not working under child listing!

  • androggles

    #7247

    Hi there

    I have recently installed Graphene theme on my brand new webpage, and it is awesome.

    But yesterday i noticed that the buttons in the child listing under er parent page doesn’t work. I can’t figure out why, because when i try it in Internet Explorer it works, but when i am using Chrome or Firefox it doesn’t. I have even tried from a fresh install from a virtual machine, but that was the same.

    Is it a bug in Graphene, WordPress or is it something that I am doing wrong?

    Thank you in advance!

    Admin

    Syahir Hakim

    #37553

    What’s the URL to the page where this is happening?

    androggles

    #37554

    The URL is: http://androggles.dk/?page_id=5

    It is happening under the “Windows” page.

    androggles

    #37555
    Quote:
    What’s the URL to the page where this is happening?

    … and just to supply a little more; it is WordPress version 3.5.1 with Graphene version 1.8.4

    Admin

    Syahir Hakim

    #37556

    Add this to the theme’s Custom CSS option:

    #comment-form-wrap {
    clear: both;
    }

    androggles

    #37557
    Quote:
    Add this to the theme’s Custom CSS option:

    #comment-form-wrap {

    clear: both;

    }

    Could you confirm that it is the file: /wp-content/themes/graphene/style.css ?

    If so, it does not seem to work. Should it be placed at a specific psition in the file?

    Admin

    Syahir Hakim

    #37558

    No, don’t edit theme files. The Custom CSS option is available in Graphene Options > Display > Custom CSS.

    androggles

    #37559
    Quote:
    #comment-form-wrap {

    clear: both;

    }

    That worked!

    Thanks for your help 🙂

    Can i was what the problem there was? Should’t it just work out of the box or did i do something?

    AlPew

    #37560

    Just to let you know I had exactly the same problem after updating to 1.8.4. I am running WordPress 3.5.1 as well.

    Loading the CSS fix above fixed my problem too. Thanks 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.