View Full Post link not working

  • Anonymous

    #321

    Hi. The “View Full Post” link in the slider is not working and also the “continue reading” link on the excerpts. Only new to WP but like the theme. All help would be appreciated. Thanks. http://cheaplogodesign.com.au/

    Admin

    Syahir Hakim

    #12117

    There is something wrong with your permalink settings. The permalink to all posts in your website are shown like this: http://cheaplogodesign.com.au/%what-multinational-companies-pay-for-their-logo-design%.html

    Clearly those two percent % signs around the post name is messing up the link. Remove them from your permalink setting and it should work.

    Cheap Logo Design

    #12118

    Hi Syahir, removed % and can now click through the link but takes me to a 404 page not found??

    Admin

    Syahir Hakim

    #12119

    I’m almost sure that this is a permalink-related issue. What’s your permalink structure? Also, make sure that the server’s .htaccess file is updated. If WordPress can’t update the .htaccess file, usually there’s a notice on the Permalink option page asking you to update the file yourself.

    Cheap Logo Design

    #12120

    I’m trying to use the custom link structure. I find that when I use any of the other structures it works, eg: Default, day and name, month and name, numeric. All these structures work and link through to the page in question.

    But when I use the custom structure I get the % signs and it does not link. Maybe I am not writing them right? What do you think?

    Thanks Syahir for the help

    Admin

    Syahir Hakim

    #12121

    What’s your custom structure? Post it here so I can take a look.

    PS: You might want to change your username. Your posts on this forum keeps registering as spam.

    Cheap Logo Design

    #12122

    I just wanted the permalink to have the post title name and not include the date and year which shows up in the default structures. I’m not sure if this can be done. So if I upload a new post with a title of say “up load a new post” the permalink would read cheaplogodesign.com.au/up-load-a-new-post. If this cannot be done then I will just use the default settings. Regards Sam ps: i will change user name

    Admin

    Syahir Hakim

    #12123

    Try using this as the custom permalink structure: /index.php/%postname%/

    enric

    #12124

    Hi Shyar im new here just went to register.

    Same happened to me, when I tried to use this structure: /%category%/%post-id%/

    or

    /%category%/%postname%/

    On a permanent link , personal structure.

    The “continue reading” link doesn’t work.

    But i readed this post and used this one /index.php/%postname%/

    And thinks seems working great now ) Thanks for your theme and time to support us hehe 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.