Using non Adsense advertisement on the Adsense placeholder

  • breitling

    #8220

    Hi all, I’m experiencing some problems when trying to use the Adsense placeholder (Graphene theme options). I want to put some javascript from Amazon or eBay affiliate programs, as well from another ad companies. but they don’t work at all in this placeholder. Anyway they do if I put them on a sidebar plain HTML widget.

    Can you please help me? Thanks in advance.

    Regards. Luis.

    Mod

    Kenneth John Odle

    #40698
    Quote:
    they don’t work at all in this placeholder.

    It would be helpful if you described what this means. Do they throw an error? Do they now show up?

    breitling

    #40699
    Quote:
    they don’t work at all in this placeholder.

    It would be helpful if you described what this means. Do they throw an error? Do they now show up?

    Sorry, you’re right. It does not show anything at all. No errors thrown, nothing showed up on the placeholder.

    This is the code I have now on:

    <script type="text/javascript" src='http://adn.ebay.com/files/js/min/jquery-1.6.2-min.js'></script>
    <script type="text/javascript" src='http://adn.ebay.com/files/js/min/ebay_activeContent-min.js'></script>
    <script charset="utf-8" type="text/javascript">
    document.write('x3Cscript type="text/javascript" charset="utf-8" src="http://adn.ebay.com/cb?programId=13&campId=5337397505&toolId=10026&customId=blog+horizontal&keyword=%28avi%2Cpilot%2Cbruj%2Cvuelo%2Caero%29&width=468&height=90&font=1&textColor=000000&linkColor=0000AA&arrowColor=00bfbf&color1=2a3b5e&color2=[COLORTWO]&format=ImageLink&contentType=TEXT_AND_IMAGE&enableSearch=y&usePopularSearches=n&freeShipping=n&topRatedSeller=n&itemsWithPayPal=n&descriptionSearch=y&showKwCatLink=n&excludeCatId=&excludeKeyword=&catId=79087&disWithin=200&ctx=n&autoscroll=y&title=algo+de+aviaci%F3n&flashEnabled=' + isFlashEnabled + '&pageTitle=' + _epn__pageTitle + '&cachebuster=' + (Math.floor(Math.random() * 10000000 )) + '">x3C/script>' );
    </script>

    And this is the result: My Blog

    Mod

    Kenneth John Odle

    #40700

    That code works when I try it out in a test document. Try removing this:

    <script type="text/javascript" src='http://adn.ebay.com/files/js/min/jquery-1.6.2-min.js'></script>

    and seeing what happens.

    breitling

    #40701

    It’s curious.. when back to Graphene Adsense options I can see the code has changed itself. This is what I’ve found:

    <script type="text/javascript"></script>
    <script type="text/javascript"></script>
    <script type="text/javascript">
    document.write('x3Cscript type="text/javascript" charset="utf-8" src="http://adn.ebay.com/cb?programId=13&campId=5337397505&toolId=10026&customId=blog+horizontal&keyword=%28avi%2Cpilot%2Cbruj%2Cvuelo%2Caero%29&width=468&height=90&font=1&textColor=000000&linkColor=0000AA&arrowColor=00bfbf&color1=2a3b5e&color2=[COLORTWO]&format=ImageLink&contentType=TEXT_AND_IMAGE&enableSearch=y&usePopularSearches=n&freeShipping=n&topRatedSeller=n&itemsWithPayPal=n&descriptionSearch=y&showKwCatLink=n&excludeCatId=&excludeKeyword=&catId=79087&disWithin=200&ctx=n&autoscroll=y&title=algo+de+aviaci%F3n&flashEnabled=' + isFlashEnabled + '&pageTitle=' + _epn__pageTitle + '&cachebuster=' + (Math.floor(Math.random() * 10000000 )) + '">x3C/script>' );
    </script>

    Still no changes on blog.aerolugo.com

    breitling

    #40702

    Nothing new about this, even removing the jquery call. Any idea?

    Mod

    Kenneth John Odle

    #40703

    Try disabling plugins and see what happens.

    breitling

    #40704

    Kenneth, thanks for your support. No news, all plugins disabled but the problem persists

    Mod

    Kenneth John Odle

    #40705

    Try that code in just a blank HTML document and upload it to your server. Does the code actually work?

    breitling

    #40706

    Yes, it works. Here you have them, both HTML and PHP pages:

    http://aerolugo.com/blog/test.html

    http://aerolugo.com/blog/test.php

Viewing 10 posts - 1 through 10 (of 13 total)

You must be logged in to reply to this topic.