Return to Support

URL error { ?s=&search_404=1 }

Home Forums Graphene WordPress theme Support URL error { ?s=&search_404=1 }

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6144
    Michael
    Member

    Hello,

    My site is http://www.retirementsingularity.com ; I use the Graphene Theme.

    There appears to be an error in my URL address.

    /?s=&search_404=1 appears in the URL every time I visit the site. So it looks like : retirementsingularity.com/?s=&search_404=1

    Any idea how I would get rid of this?

    Thank-you!

    #33485
    Prasanna SP
    Member

    It look fine here. I didn’t see any 404 page when I visited your site.

    However you may try resetting the permalink structure. Also check if your .htaccess has any errors.

    #33486
    Michael
    Member

    Thank-you Prasanna,

    The site runs well, no problems. But the error code within the URL remains. I tried changing my permalink structure, but that didn’t change anything. Could it possibly be due to one of my plugins?

    Every time it shows up as: http://www.retirementsingularity.com/?s=&search_404=1

    I do show this alert within my dashboard:

    Your backup folder MIGHT be visible to the public

    To correct this issue, move the .htaccess file from wp-content/plugins/wp-dbmanager to /home/michael/public_html/wp-content/backup-db

    I don’t know how to do this. Can you help with this?

    #33487

    You need to FTP to your site to do that. You’ll need an FTP client such as Filezilla or FireFTP for Firefox.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.