Uploading a header on new Graphene

  • whammy737

    #7045

    Hey have an image I want to us on my site

    occupynationalgathering.net

    Header is in library and will upload to crop, but will not finish process

    I have tried to search forum and information but cannot find a way to fix this any thoughts or direction?

    I hope to use this theme for several projects I Love it!! But would want access to upload custom headers for it ๐Ÿ˜›

    any help is thanked and go go gadget hugged for!!! ๐Ÿ˜›

    Mod

    Kenneth John Odle

    #36643
    Quote:
    Header is in library and will upload to crop, but will not finish process

    What happens?

    How big is the image? If it’s too big, you may be running into upload limits set by WordPress or your host.

    Moved to Support. Please post in the correct section next time.

    whammy737

    #36644

    hope this follows the “Moved space” . . . I am still learning most of this. .

    I get ” Image could not be processed. Please go back and try again.” . . .

    regardless of image or size ( At this point I have tried multiple) .. I have also tried this from a couple of different computers?

    This is literally the only thing I don’t love about this theme

    Anonymous

    #36645

    Did you try to remove header image, save changes and then upload the image again (not from library).

    Meanwhile try to disable all plugins. I think this is not theme issue.

    whammy737

    #36646

    Thank you Luko, I did try this, no matter what Image I use I get this response.

    “Image could not be processed. Please go back and try again.” . . .If someone has any idea’s how I could get this to work it would be most appreciated.. We have a conference call on Wed march 20th and will be using the website to convey info.. Kind of freaking out, is there any other things we can try? . . The only pics that load for a header are the default Graphene themes..

    have already tried:

    – mulitple computers

    – multiple platforms ( Linux, windows)

    – multiple internet lines

    – different pictures

    – different crop sizes ( including the 390×190)

    out of Ideas lol … running out of time

    Admin

    Syahir Hakim

    #36647

    Try switching to the default theme and see if you can upload images. This will help rule out or rule in theme issues.

    Mod

    Kenneth John Odle

    #36648

    What kind of image are you using? .jpg? .gif? .png?

Viewing 7 posts - 1 through 7 (of 7 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum