Update Error

  • steveironpump

    #1474

    I have tried several times to update from Graphene version 1.4b to 1.4.1 and this message is what I get: An error occurred while updating Graphene: Incompatible Archive..

    Mod

    Kenneth John Odle

    #15939

    How are you updating? Via the Dashboard or FTP? What program is giving you this message?

    qbanboy99

    #15940

    Hi Ken. Via Dashboard, the update process starts but always get the same error nevertheless the site goes on maintenance mode for a few minutes.

    Mod

    Kenneth John Odle

    #15941

    Well, it should go into maintenance mode for a little bit. But your site is showing up as 1.4.1 on my end. Definitely weird. What version of WordPress are you running?

    qbanboy99

    #15942

    WP 3.2.1. After many attempts via dashboard I went FTP, now is updated. I just wanted to let you guys know about the problem. Thank you anyway.

    Admin

    Syahir Hakim

    #15943

    Unfortunately there is nothing we can do to resolve this issue for you, since WordPress handles both the update server and the update process. You’ll probably find more help in the WordPress.org support forum.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!