unwanted line spacing

  • coupon2save

    #3577

    Everything was fine, and all of a sudden everything on my site (widgets, posts and pages) showed up with HUGE line spacing.

    i have deactivated all plugins and it didn’t resolve the problem. I even erased all plugins just in case.

    site is http://www.coupon2save.com/beginners

    please help because I am out of ideas

    Admin

    Syahir Hakim

    #25101

    You have this in your Custom CSS:

    .entry-content, .sidebar, .comment-entry {
    font-family: georgia;
    line-height: 13;
    }

    Give a unit for the line-height, like so:

    .entry-content, .sidebar, .comment-entry {
    font-family: georgia;
    line-height: 13px;
    }

    coupon2save

    #25102

    i know i am missing something. where do i find that?

    Admin

    Syahir Hakim

    #25103

    Hurm..looks like you set it at Graphene Options > Display > Text Style Options > Content Text > Text line height.

    coupon2save

    #25104

    ok, you’re going to think i have totally gone off the deep end…. but that did not fix it..btw, thank you for walking me through where i should have known it was.

    Admin

    Syahir Hakim

    #25105

    I’m still seeing that the line height is 13. It needs to be 13px. Did you make the change?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!