unwanted horizontal scrollbar…makes me insane!

  • Anonymous

    #1730

    Hey guys.

    I got on all of my pages a horizontal scrollbar, which i dont want.

    Last thing i did, i think, is adding this code:”.highlightit img{

    border: 3px solid #ccc;

    }

    .highlightit:hover img{
    border: 3px solid #1772AF;
    }
    .highlightit:hover{
    color: #333333;
    border: 0px ;
    }"

    on this page : http://www.dota2hook.de/guides/helden

    i added/removed them, then the scrollbar was gone…now doesnt mather what i do, it stays there..please help!

    ps. today i had installed, Slick Social Buttons Settings and image mouseover, deleted bouth of them!

    Anonymous

    #16840

    i have as well added facebook like, and google + scripts, but i cant recall that they braked my theme!

    Mod

    Kenneth John Odle

    #16841

    Yes, try taking a look at this post: https://forum.graphene-theme.com/graphene-support/bar-to-hang-out-with-the-page-sideways#post-6063 and seeing if that does anything.

    Ken

    Anonymous

    #16842

    #fb-root.fb_reset iframe {

    width: 100%;

    overflow: visible;

    }

    added this on bouth, css editor and custom css…still didnt work for my site.. 🙁

    Anonymous

    #16843

    Ok turned on and off the facebook like widget. IT IS CAUSING THE PROBLEM. Any further solution?^^

    Mod

    Kenneth John Odle

    #16844

    You’ll have to adjust the widget somehow. It has a width set to 450 px, which is what is causing the problem.

    Try this:

    .fb-like iframe {
    width: 100%;
    overflow: visible;
    }

    Ken

    Anonymous

    #16845

    hmm..it still doesnt wanna work…soon im gonna just delete it 😀

    philip

    Mod

    Kenneth John Odle

    #16846

    I just looked at this on Facebook. The default width option is 450px. You will need to go back to Facebook to get different code, making sure to change its width to 200px or less.

    Mod

    Kenneth John Odle

    #16847

    I added it (temporarily, at least) to my blog here: http://blog.kjodle.net/ setting the width to 180px.

    Anonymous

    #16848

    And another issue resolved!

    THANKS Ken!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!