Unable to upload media

  • lorshort

    #7921

    Has anyone had this experience? I cannot upload new media to the library.It appears to upload, but the file never appears and when I look via FTP, the file is not in the folder. I don’t know if it is a Graphene issue or a basic wordpress issue.

    Please advise. Thank you.

    Mod

    Kenneth John Odle

    #39841

    This does not sound like a Graphene problem, since themes usually don’t have anything to do with uploading media, afaik. You can verify this by temporarily switching to the default 2012 theme and seeing if the problem persists.

    What is the size of the file you are attempting to upload?

    Moved to Support.

    lorshort

    #39842

    The file is only 49 K. Now I have totally lost my header. Is there anyway I can post the url somewhere in the editor file until I get this resolved? I am not a php guru so this is a big issue for me.

    Mod

    Kenneth John Odle

    #39843

    Just use the link button in the Reply box.

    Are you getting any kind of error message? Have you tried disabling plugins to see if one of them is causing a conflict?

    49k should not be a problem.

    lorshort

    #39844

    There is no error message. It appears to be functioning, but when I go to the media library the image is blank and the item is not in the ftp folder. I’m upset because I had it fixed, but of course, I tried fixing it more, and deleted all the headers that I had previously uploaded. I had renamed the correct header as an old one. I am absolutely stumped as to what to do next. I have not disabled plugins, but have tested and it seems to be happening with all themes, so it’s a wordpress issue. I hate to reinstall in another directory and have to redo the site. Ideas? The site is http://www.ginnyo.com

    lorshort

    #39845

    Well, I did a work around. I renamed my correct header to the same name as a header in graphene theme, so I’m good for now, but I have no idea what to do for the future as far as uploading.

    Mod

    Kenneth John Odle

    #39846

    Does the media library give a link to the item?

    You might want to make sure that permissions are set correctly for the upload folder.

    I’m kind of stumped, but here is a guide to troubleshooting you might want to try:

    http://blog.kjodle.net/2013/07/04/troubleshoot-your-wordpress-blog/

    lorshort

    #39847

    Mark this post RESOLVED. I went into WordPress settings and the Media uploads default directory was incorrect, so I corrected it and now it is fine. Thank you very much for your assistance!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.