unable to login or edit anything

  • hueskye

    #6468

    hi;

    Yesterday i was writing an article.

    After i finished, i wanted to save a draft.

    Unfortunately i got redirected to a page which is actually a search result of searching for the file which should open.

    I know it’s hard to understand, so i give you an example.

    I try to go to menus and edit them, and this is what i get

    http://skimind.pl/?s=nav+menus.php&search_404=1

    when i try go directly to wp-admin, page loops itself and browsers deny to show the content

    that is a disaster! i cant write new articles, cant edit anything, add comments – like i got grounded!

    help me please:(

    Admin

    Syahir Hakim

    #34464

    Try renaming the theme’s folder to revert to the default theme. Then, go to Settings > permalink and resave it.

    hueskye

    #34465

    i use child theme

    hueskye

    #34466

    renaming doesnt work – i got a blank screen instead of my HP and still cant log in

    to see the content of admin panel

    i renamed child theme, than also parent theme

    Admin

    Syahir Hakim

    #34467

    Can you access the permalink settings page? If not, try temporarily deleting the file 404.php in the theme’s folder.

    hueskye

    #34468

    well, i have renamed the 404 file and got a message from my browser saying

    This webpage has a redirect loop

    The webpage at http://skimind.pl/wp-admin/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

    Here are some suggestions:

    Reload this webpage later.

    Learn more about this problem.

    i cant acess anything in the admin zone

    hueskye

    #34469

    just to be sure i have double checked htaccess, and tried to temporarily erase:

    404-search.php

    404.php

    and all kinds of search php files i found

    still no effect

    i m running out of ideas

    Admin

    Syahir Hakim

    #34470

    What’s in your htaccess file? Also, try renaming the plugins folder to dIsable all the plugins, in case it’s a plugin issue.

    hueskye

    #34471

    Here comes all of it;

    I have to admit i remember having it a bit more structurized…

    anyway, is there anything bad with this one?

    RewriteEngine On
    Options +FollowSymlinks
    RewriteBase /
    RewriteCond %{HTTP_HOST} ^www.skimind.pl$ [NC]
    RewriteRule ^(.*)$ http://skimind.pl/$1 [R=301,L]

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index.php$ - [L]

    # uploaded files
    RewriteRule ^files/(.+) wp-includes/ms-files.php?file=$1 [L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule . index.php [L]

    # BEGIN WordPress

    <IfModule mod_rewrite.c>

    RewriteEngine On

    RewriteBase /

    RewriteRule ^index.php$ - [L]

    RewriteCond %{REQUEST_FILENAME} !-f

    RewriteCond %{REQUEST_FILENAME} !-d

    RewriteRule . /index.php [L]

    </IfModule>

    # END WordPress
    Admin

    Syahir Hakim

    #34472

    Are you using WordPress Multisite for the site? If not, try deleting everything above the # BEGIN WordPress line.

    Also, did you try disabling all the plugins?

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.