Return to Support

Unable to install Graphene Mobile Neo Theme

Home Forums Graphene Mobile Neo Support Unable to install Graphene Mobile Neo Theme

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10220
    silverlyning
    Member

    Here’s the display message that I receive while attempting to install the Graphene Mobile Neo WordPress theme. I’m running WordPress 4.3.1. Is there a problem with the contents of the ZIP package, such as a missing file, or incorrect internal directory structure?

    Installing Theme from uploaded file gmneo-package.zip

    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the style.css stylesheet.

    Theme install failed.

    #45637

    Don’t install gmneo-package.zip.

    You need to unzip gmneo-package.zip to your hard drive. Inside are two zip files (one for the theme and one for the helper plugin) and a text file of installation instructions.

    Complete installation instructions are also available here:

    https://forum.graphene-theme.com/graphene-mobile-neo/installation-instructions/

    #45638
    silverlyning
    Member

    Thanks for the information! The Graphene Mobile Neo and Helper Plugin installed correctly.

    Please note that the purchase confirmation email did not include the installation instructions. Also, following the links contained within the email did not take me to a web page containing this information. It would help to include the installation instructions with the email, and also on the account download page.

    One last thing; evidently it’s possible to post to the Forums without being logged in. However, since I’m not actually logged in, the post is never actually accepted, and there’s no on-screen (or email) notification that the post was rejected. It would be nice to either have an error message appear, or better yet, remove the ability to compose and send a post when not actually logged in. Just thought you should be aware of this issue…

    #45639
    Quote:
    One last thing; evidently it’s possible to post to the Forums without being logged in. However, since I’m not actually logged in, the post is never actually accepted, and there’s no on-screen (or email) notification that the post was rejected. It would be nice to either have an error message appear, or better yet, remove the ability to compose and send a post when not actually logged in.

    I am not able to replicate this. Attempting to add a new post while not logged in redirects to the login page. It may be a caching issue with your browser.

    #45640
    Syahir Hakim
    Keymaster
    Quote:
    Please note that the purchase confirmation email did not include the installation instructions. Also, following the links contained within the email did not take me to a web page containing this information. It would help to include the installation instructions with the email, and also on the account download page.

    Thanks for the feedback. We’ll make sure to implement these improvements soon.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.