Unable to add CSS into Child Theme

  • hilmil



    3.9 has a few surprises. For some reason all my post’s images now have a gray border so I decided to add some Custom css to the Custom CSS box within my child theme’s Graphene options.

    I tried adding

    #content .gallery .gallery-icon img {
    border: none;

    It didn’t work..and when I went back to delete it from the CSS box in Graphene Options it wasn’t there! It seems I can no longer get any custom css to stick. Am I doing something wrong?



    Kenneth John Odle


    I’m not sure about this:


    Couldn’t you achieve the same thing like this:

    img .align


    I haven’t noticed that 3.9 added anything to the post css. Could you post a link to where you see this happening?



    I tried your suggestion but it’s not the code. My child theme’s Graphene Custom CSS box doesn’t seem to hold any new code 🙁

    All my posts have gray boxes surrounding the images. Here’s a link. http://cloudnine.hillarymilesproductions.com/?p=7681


    Kenneth John Odle


    I don’t see any grey boxes around the images on that page. Did you get this sorted?

    My child theme’s Graphene Custom CSS box doesn’t seem to hold any new code 🙁

    It’s possible the theme or WP didn’t completely upgrade. Have you ruled out a plugin conflict?



    Hi Kenneth,

    I did find a workaround, but it’s tedious as I have to edit almost every post that has images.

    Here’s what I’ve found:

    -If I placed an image in a post (before the upgrade) that had padding, I don’t get a gray border.

    -If the image did not have a border, it displays the gray box around the image.

    -I had to add the plugin – Advanced Image Styles. This lets you add some advanced options that 3.9 no longer offers.

    -I add 5px to the plugin’s Image Border box and #ffffff to the color box.

    I do wish I could add that css more easily across all posts, but I don’t know how to to it.

    Thanks for your help as always.


Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.