Ultimate TinyMCE does not Install

  • Panos Karakontakis

    #6581

    Hello. I have noticed that my site didn’t do the updates correctly. I thought that it will be solved in 3.5. Actually I had problems in the upgrade I started a post for this. I managed to upgrade finally. But still when I’am trying to install a plugin the procedure isn’t correct. it does not display the confirmation message and the options to activate the plugin. Furthermore I was using the “Ultimate TinyMCE plugin” and when I upgrade to 3.5 it disappeared. When I try to install it it literally does nothing. Also I checked the FTP server and I found that the Plugin Ultimate TinyMCE exists in wp-content/plugins.

    Please Help. Probably it is a problem that wasnt solved at the Upgrade.

    Is there a way to enable the debugger but not to be displayed on the header. The site is online. Sorry for the long writing and the bad English

    Prasanna SP

    #34936

    Try reinstalling the WordPress.

    Ultimate TinyMCE support forum http://forum.joshlobe.com/forumdisplay.php?fid=4

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.