UI Tabs plugins still not working when using Slider in the current 1.8 version

  • yyyy8888

    #7573

    I’m wondering if you have resolved this issue: when slider is used, the UI Tab is NOT WORKING ?

    I know you’ve trying to resolve that in this forum: https://forum.graphene-theme.com/graphene-support/ui-tabs-plugins-not-working

    But looks like it’s still NOT YET fixed.

    Admin

    Syahir Hakim

    #38657

    Which plugin are you using for the UI Tabs?

    yyyy8888

    #38658

    I’m using “POST UI TABS” Plug in. May I give you my website login info. via a private channel, so you may test to see if there’s a solution to it? Your advise for the 1.6 version forum didn’t work for 1.8 version. It looks like the conflict between the theme slider and Post UI Tabs is still there. Thanks.

    Admin

    Syahir Hakim

    #38659

    Yes, there has been conflict with jQuery UI Tabs and the jQueryTools library that the theme uses for the slider. This have been fixed in the latest development version though, and will be available in the next update.

    However, the Post UI Tabs plugin itself has an issue in that it’s trying to load a stylesheet file for the tabs from Google’s server, which returns a 404 Not Found error. So even though there is no conflict with the theme, the plugin will still not work because of this.

    I’ve tried several tabs plugin in the course of investigating this issue, and found that the WP UI plugin is the the best one if you’re looking for the tabs functionality.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.