Twitter Widget JavaScript Error

  • littlegreenviper

    #7413

    For some reason, my Twitter widget often (not always) throws an error:

    TypeError: Cannot read property ‘length’ of undefined [http://bmlt.magshare.net/wp-content/themes/graphene/js/twitter.js?ver=3.5.1:14]

    If this error appears, I get no tweets.

    http://bmlt.magshare.net

    Mod

    Kenneth John Odle

    #38115

    I have viewed your site several times since you posted this and have not seen this error. Have you resolved it?

    If not, does it occur in all browsers? Have you tried viewing it from a different ISP? Have you tried disabling your plugins?

    littlegreenviper

    #38116

    It only happens with Chrome. I have all kinds of debug extensions in Chrome, but my Firefox is worse. It works in FF and Safari.

    I have to assume that it is one of my Chrome debug extensions. I’ll work on it when I get a chance (It’s a bit tedious for me to switch them off, one-by-one, clear cache, test, etc.).

    Thanks for looking at it!

    Mod

    Kenneth John Odle

    #38117

    Try opening an incognito window in Chrome and then loading your page. Incognito is sort of Chrome’s version of safe mode, in that it doesn’t load any extensions.

    littlegreenviper

    #38118

    Thanks!

    I forgot about incognito (ironic name). It works in that, so I’ll have to figger out which extension is the issue.

    Not urgent, as the widget works everywhere that matters.

    Admin

    Syahir Hakim

    #38119

    Marking thread as resolved. You can do this yourself as well.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.