Twitter in main page

  • Kakashi3000

    #1589

    Hi, i put the twitter widget, and he only sho the twitter widget in other pages, secondary pages, but i need in the main page or home page

    Ricardo

    #16391

    I don’t see anything right now. Where did you put the widget? In the sidebar?

    Please add a link to your site the next time, I’m guessing it is: http://www.amormercy.com/blog/ ?

    Mod

    Kenneth John Odle

    #16392

    I’m guessing you have activated:

    Graphene Theme Options >> General >> Widget Area Options >> “Enable alternate front page sidebar widget area”

    This means that regular widgets won’t show up on the front page. Untick this box and things should be good.

    Ken

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!