Trouble with the "continue reading" button showing up

  • gslagel

    #5397

    I’m having trouble getting the “continue reading” button to show up on my posts that have the manual page break inserted. I think the problem might be that it’s inserted in whitespace rather than in the middle of a paragraph? Any advice?

    The website: studentanimations.com

    Prasanna SP

    #31859

    Go to Appearance –> Graphene Options –> Display Options and select Show More link for manual excerpts in Excerpt Display Options.

    gslagel

    #31860

    I tried that but it only seems to work when the show more tag is in between text, in the posts that it is not showing up for it is in between lines.

    Admin

    Syahir Hakim

    #31861

    Can you point to the exact post where this is happening?

    gslagel

    #31862

    http://studentanimations.com/archives/58

    It’s the “Bird in a Cage” post. The main problem is it not showing up on the home page and on this page: http://studentanimations.com/category/in-progress

    Admin

    Syahir Hakim

    #31863

    Try enabling the Show full content in archive pages option in Graphene Options > Display > Excerpts Display Options.

    gslagel

    #31864

    Ok now the posts on the categories page is working: http://studentanimations.com/category/in-progress

    But the homepage post still isn’t working: studentanimations.com

    gslagel

    #31865

    I’m still looking for a solution to this problem. I’ve been able to get the “continue reading” links to appear on the archived pages but when those same posts are on the home page the continue reading link disappears. It’s not that it’s just not being displayed, it’s just not there. This is one of the last problems preventing me from fully launching my site and I would really love to get this resolved.

    http://www.studentanimations.com

    rocek

    #31866

    Judging by the two posts at the bottom, which do have a continue reading button, a temporary workaround is to make sure that you have more than one line of text in the post.

    gslagel

    #31867

    The posts all have about the same amount of text in them, the posts where the continue reading button is not showing up on has less text in the excerpt though.

    rocek

    #31868

    What happens if you make “This is the story of an old man’s struggle to bring life back to an abandoned logging town.” more than one line long?

    I guess I meant the excerpt–add something like

    Team:

    Matt Sullivan

    Responsible for all visual aspects

    http://www.sullivanimation.com

    Corey Wallace

    Composer

    http://www.coreywallace.com

    Zack Wilson

    Sound Designer

    and see if it works. It is strange that it works in the archive but not on the home page.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.