Top bar has reverted to default color

  • grace

    #51578

    Recently the top bar on my site has reverted to the default color. I have tried to publish changes using the customizer. Afterwards, the image I see in the customizer is correct, but when I access the site, the top bar remains the default color. I have tried clearing the caches, but it makes not difference.

    Any suggestions would be appreciated.

    The site involved is: https://randombitsoffascination.com/

    Thanks!

    Maria Grace

    Admin

    Syahir Hakim

    #51579

    Try clearing your Minify cache.

    abellerby

    #51580

    I’m having the same problem. I’ve cleared cache, opened in new private window but the customiser colour setting has no effect. I also have an issue where the Google Translate widget default text is white on white.

    I think there is a problem with recent changes to the Graphene stylesheet – starting at line 84 , replacing #top-bar with .top-bar (as it was in the previous version) in the styles below, fixes the top bar background colour and Google Translate widget issues – though the hover effect is still white on white.

    /* =Header
    ————————————————————– */

    #top-bar {
    background: #4c315a;
    padding: 10px 0;
    font-size: 0.9em;
    color: #aaa;
    color: rgba(255,255,255,0.5);
    }
    #top-bar a {
    color: #ccc;
    color: rgba(255,255,255,0.7);
    -webkit-transition: color ease-in 0.1s;
    -o-transition: color ease-in 0.1s;
    transition: color ease-in 0.1s;
    }
    #top-bar a:hover {
    color: #fff;
    color: rgba( 255, 255, 255, 1 );
    }

    abellerby

    #51581

    Apologies – I missed an update somewhere & it’s all working now.

    grace

    #51592

    I am running the latest version of graphene and have tried deleting the minified cache and the problem remains. Any help with what else to try would be appreciated.

    Maria Grace

    Admin

    Syahir Hakim

    #51597

    Something on your website is adding this code which overrides your Top Bar colour setting:

    #top-bar {
        background: #4c315a;
        padding: 10px 0;
    }
    

    The latest version of Graphene has changed that code from using ID selector #top-bar to class selector .top-bar, which would have lower priority so that your Customizer settings take precedence.

    To verify this, try temporarily disabling the minification feature on your site and see if the issue is resolved.

Viewing 6 posts - 1 through 6 (of 6 total)

  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!