Thumbnail Not Showing

  • shanu baba

    #6758

    Hi

    Recently i notice thumbnail issue in my 2 sites..i have 20 to 30 images in one post.when i crate new post and hit share button 1st time so i see all post thumbnail.when i clik share button 2nd time , it show just 3 pics in thumbnail…

    help me.Thankx

    Admin

    Syahir Hakim

    #35494

    Social sharing sites typically employ caching to significantly reduce the load on their server, which may cause the behaviour you’re seeing. Without knowing which social media site and which page this is happening on, there’s not much we can do to help.

    drphaniraj

    #35496

    Hi Syahir! I really love the Graphene theme, and would like to keep it for good. I am still hesitating, though, because I recently had an issue with media and thumbnails. At the moment it is sorted out, but am worried it will re-surface; I searched the forums to see if this has happened to a lot of people, but didn’t find too many. Please let me know if there are knows issues of the type which I will describe here.

    After using the theme successfully for about a week, I suddenly found that I had difficulty uploading new media. Firstly, the upload process got done okay, but the thumbnail was a blank icon; when I tried to edit the image, the image appeared there, telling me it had been uploaded. But when I inserted that into a page or post, there would be an empty frame without the image, only the alt text showing up. I tried various things, and when all of these failed, I went to site support. They have tried very hard to understand the issue, and guided me through various methods. Nothing worked.

    At one point, they asked me to go back from WordPress 3.5.1 to WordPress 3.5, and to do this, I first removed WordPress 3.5.1 from the site admin page. The moment I did this, the site crashed (my first experience, I am afraid). I had to reload all the images, menus, plugins, pages and posts. But as soon as this was done, the media problem was sorted out; I am using the Graphene theme with the Tooltip pro and Slideshow plugins, and it is still working fine (fingers crossed!) for the last one day. The URL: http://www.doctornerves.com

    I am trying to understand if this is a known issue, or if somebody has faced this problem, and would like to know if there is some remedy, or if there is something I should be or shouldn’t be doing?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.