Thumbnail not linking to lightbox when using nextgen in tablepress in graphene

  • kingsays

    #7928

    I don’t know if this is a theme issue, but no one else can figure it out and the issue started around about the time I updated the theme, so I thought I’d take a shot.

    The nextgen gallery thumbnail images in my tablepress are not opening in a lightbox anymore like they use to.

    They still open in a lightbox in posts, but not in a table.

    The gallery plugin and the table plugin have no idea why this has suddenly stopped working.

    Any ideas?

    Could it be a conflict with anything to do with the theme

    It should work like this… http://www.kingsays.com/2013/08/03/lindsay-lohan-naked-in-the-canyons/

    but instead it opens as a single image on a page… http://www.kingsays.com/kings-20-sexiest-women/

    Can you see the problem?

    Nobody seems to know why this is happening. Especially since it once worked. Tried rolling back other plugins but still didn;t work. theme is my last thought…?

    Josh

    #39864

    Hi there,

    I know this is not very helpful… but NextGen has been having a lot of issues since their last update:

    http://wordpress.org/support/plugin/nextgen-gallery

    As you can see from the link… there are a lot of recent issues.

    Did you also update NextGen around the same time you began experiencing the issue?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.