Theme not viewing correctly in IE 8 & IE9

  • dnourie

    #3791

    Hi,

    In all browsers except in IE the site displays beautiful. But in IE 8 and 9:

    Our blue graphic is not showing, but instead the gray background graphic Graphene comes with, text only and smushed navigation rows, no titles on any section on the right nav, no graphic for Read More.

    Serious display issues for IE 8 or 9. Might want to troubleshoot that. I hate IE, but a lot of people do use it.

    PS: I’m using Graphene 1.6.2

    Admin

    Syahir Hakim

    #25994

    The theme works properly in IE8. Try visiting the demo site using IE8: http://dev.khairul-syahir.com/wordpress/graphene/

    It must be the plugins and/or customisations that you made to your site that cause it to not display properly in IE8.

    dnourie

    #25995

    I’m using the custom menus, but looks like you are too in the link you provided. Hmm, ok, tonight I’ll turn off all plugins. Since our Calendar plugin is not showing properly, could it be affecting the menus as well?

    Thank you!

    Admin

    Syahir Hakim

    #25996

    Could be. I noticed there are script errors on your site in IE8 caused by the events calendar plugin and the translation plugin.

    dnourie

    #25997

    This is puzzling. IE definitely doesn’t like the calendar or Google translate. So, I deactivated ALL plugins, and removed related widgets off of navigation. While IE then didn’t show any errors, it still mushed together the items in the upper, customized menus.

    I HATE IE! I can’t figure out what it can be. Even with plugins disabled and widgets out of the nav, it still displays weird.

    The only customizations that I have are the customized menus, which I did through Menus in wp admin, just as someone’s article here instructed. I have a different header image, and have a small bit of CSS in the Customized CSS area of Graphene Options. I even tried removing that, but that didn’t make any difference.

    In all other browsers, everything appears as it should. So I reactivated all plugins, put the widgets back, and even added Google translate script. Apparently Google’s answer to the script problem with IE is for IE users to download Google’s translate toolbar. I may remove that.

    But I really want to keep that calendar. I’ll check the All in One Calendar support. They say they support IE 9, and now before that, but it looks weird on my version of IE 9.

    I’m not sure where else to check for the problem.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.