Theme customization vanished

  • saadaan

    #3172

    This is very weird. My whole site got reset just a while ago, with all customization of content, backgrounds and changes in CSS just gone!!! I did not do anything to trigger it; just visited my site and it was all gone, while I saw it working couple of hours ago. Can anyone help if any such bugs exist? How to fix?

    🙁

    Mod

    Kenneth John Odle

    #23732

    This not a bug. Any number of things could have happened to cause this to happen. You could have installed a malicious plugin, you could have been hacked, your host could have done something funky (along the lines of a cron job gone wrong), or any of a hundred other things.

    I did not do anything to trigger it

    Did you upgrade to Graphene 1.6? If you did not use a child theme to make your customisations, then they would disappear when you upgrade. (Which is why you want to use a child theme.)

    saadaan

    #23733

    I did the upgrade, but that was 3 days ago, and the site kept working perfectly for 2 more days until yesterday. I did change all passwords for hack concern. The sad thing is that I made a lot of customization, and didnt keep track (never knew something like this can happen)… Have to spend hours again on it to fix 🙁

    Mod

    Kenneth John Odle

    #23734

    I did the upgrade, but that was 3 days ago, and the site kept working perfectly for 2 more days

    Then it’s definitely not a bug.

    The sad thing is that I made a lot of customization, and didnt keep track

    This is why you use a child theme. All may not be lost, however. There may be cached files on your server. If so, some of your files may be there. (A long shot, but worth checking.)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.