The word "Copyright" lingers

  • mistermango

    #3890

    I have successfully styled the copyright <div> using #copyright in my child theme’s stylesheet, and I have entered footer text using the custom copyright box within the options admin area. The word “copyright” still lingers above the footer text I’ve entered and I can’t track it down. It is styled differently than the #copyright p text. Does anyone know where it might be so I can delete it?

    My site, in development, is at http://www.internationalfocusnc.org.

    Thank, in advance.

    Mod

    Kenneth John Odle

    #26471

    Try adding this to your custom css:

    #copyright h3 {display:none;}

    mistermango

    #26472

    Perfect. Thanks.

    I see #copyright h3 in the css. I also see, now, ‘Copyright’ within the footer.php. Any idea why it was done this way, as opposed to being within the copyright options in the admin?

    Thanks again for your assistance.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.