Return to Support

The page isn't redirecting properly

Home Forums Graphene WordPress theme Support The page isn't redirecting properly

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1195
    Amos Redlich
    Member

    Hi,

    I got this message for only one page in my web site (www.arrpage.com). The other pages works properly.

    Is it a problem with one of my definitions in the Graphone?

    Amos Redlich

    #14851
    Kim
    Member

    Well You are writing in the Antiaris Theme – support forum?

    Do You mean Graphene 🙂

    http://www.arrpage.com dosnt show from here. There are problems with Your redirecting!

    Maybe use another plugin: Redirection

    Kim

    #14852
    Amos Redlich
    Member

    I turn off the redirection plug-in but it doesn’t help.

    This is my home page and I feel homeless..

    Any other idea?

    Amos

    #14853
    Kim
    Member

    As Syahir stated in another post:

    If you have FTP access to the site, just rename the graphene theme’s folder to something else.

    Then lets see what happens one Your Site 🙂

    In the future I would highly regard:

    https://forum.graphene-theme.com/topic/wordpress-child-theme-rule-no1

    https://forum.graphene-theme.com/topic/wordpress-rule-no2-backups

    Kim

    #14854
    Amos Redlich
    Member

    Kim.

    I changed the folder name to Grapene1 (located at ftp://www.arrpage.com/arrpage.com/wwwroot/wp-content/themes/) It didn’t resolve the problem, furthermore, I couldn’t load the other pages.

    I appreciate any help.

    AMos

    #14855
    Syahir Hakim
    Keymaster

    I don’t think it has got anything to do with the theme. It’s probably some plugins you have installed, or a misconfigured server. When did this start happening?

    #14856
    Amos Redlich
    Member

    I’m not sure, The first time I have seen it was last week.

    By the way, the other pages works properly.

    #14857
    Syahir Hakim
    Keymaster

    Try deactivating all plugins and see if it works again.

    #14858
    Amos Redlich
    Member

    well, I’m in a disaster.

    I deactivated the plugins but the page still refused to show up.

    after re-activating the plugins again, the WP collapsed and I got the redirection message even for the http://www.arrpage.com/wp-login.php page.

    Any suggestion?

    Amos

    #14859
    Kim
    Member

    Hi Amos

    You wrote:

    I changed the folder name to Grapene1 (located at ftp://www.arrpage.com/arrpage.com/wwwroot/wp-content/themes/) It didn’t resolve the problem, furthermore, I couldn’t load the other pages.

    I think there are something wrong with the FTP link You supplied or WordPress is installed in wrong catalogs.

    Kim

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.