The menu shows shortcode

  • kosar


    The menu shows an extra line benet with the fastcode I have in the page, like this:



    What can I do to take that away?’

    It do not appears in other themes.



    Do you need to use an opening AND closing shortcode?

    Like this??




    Every time a put a shortcode [abc…] in a page an then make the menu-name it shows of like in the site


    Syahir Hakim


    Graphene Options > Display > Navigation Menu Display Options > Disable description in Header Menu



    Try going to admin panel >> graphene options >> “display” tab >> “Navigation Menu Display Options”, and tick the “Disable description in header menu” option.

    It looks like the tubepress plugin is auto-inserting a menu description. Give it a try, and post back with your results please.

    (Syahir is too fast for me)… this is the same thing he said in the post above.



    There it was. No bug of course…thank you very much.



    You’re welcome. Please mark this thread as resolved if we have fixed your issue.

Viewing 7 posts - 1 through 7 (of 7 total)

  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!