Return to Support

Text

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10469
    pabloescobar
    Member

    Hi Guys,

    I’ve had a problem for quite a while now which has essentially stopped me from being able to edit my webpages.

    When i go to my website the page looks perfectly fine, however when i press the edit page button and enter the admin area the text is running

    down the page vertically rather than horizontally, this makes it very difficult to edit.

    Does anyone have any idea what’s going on? Apologies if the answer is ridiculously obvious 🙂 .

    Thanks in advance,

    Paul.

    #46202

    This question has come up before in the forums, but not for a long time. IIRC, you need to turn off editor styles in your Graphene settings.

    #46203
    pabloescobar
    Member

    Hi Kenneth,

    I got it sorted thanks to your advice.

    For future reference i went to Graphene options > Display > Miscellaneous Display > Disable text style editors.

    Thanks for your help.

    Paul.

    #46204

    Glad to help! Marking thread as resolved. You can do this yourself as well.

    #46205
    Flap31
    Member

    Thanks, this post helped me

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.