text alignment issue

  • Anonymous

    #25130

    Yeap, I can see what you see by Firebug in FF. But believe me, in editor I see exactly how you had written as second line.

    I can’t understan how W3TC can cause something like this ? I was thinking that, W3TC is a ” must have” plugin for everyone. Is there any alternative you can suggest to me ?

    Admin

    Syahir Hakim

    #25131

    Before you ditch the plugin, try disabling it first to see if it’s the issue. If it is, report it to the plugin developers.

    Also, try disabling all plugins to see if any of them is the cause.

    Mod

    Kenneth John Odle

    #25132

    I can’t understan how W3TC can cause something like this ?

    Because it minifies your code, and so may mangle it. (It inserts code after the closing <html> tag, which is a no-no, which tells me it might not be doing other things the right way, either.

    I was thinking that, W3TC is a ” must have” plugin for everyone.

    There is no such thing. There are plugins that II must have, and there are plugins that you must have, but there are no plugins that everyone must have. You just can’t believe everything those plugin salesmen tell you. ๐Ÿ˜‰

    Mod

    Kenneth John Odle

    #25133

    BTW — an easy way to disable all plugins at once: use FTP and temporarily rename your plugins folder. Then navigate to your site to see what’s up. Change its name back when all is well.

    Anonymous

    #25134

    Thanks a lot guys.. I tried to do as Kenneth said lastly. But I see that W3TC is not the ” problem kid ” ! ๐Ÿ™‚

    I have 32 installed, 2 of them inactive at the moment. Do I have to check it all by “deactivate-check-reactivate” process ?

    Admin

    Syahir Hakim

    #25135

    No, just deactivate all at once and see if the problem is still there. If it’s not, then reactivate the plugins one by one (or half by half, it’s up to you) to find the culprit.

    Anonymous

    #25136

    It’s here.. I found the guilty one ! hahahahaaa :)))

    It was because of ” SEO Smart Links ” plugin… it was a check box related to ” Prevent linking in heading tags (h1,h2,h3,h4,h5,h6) ” and when I uncheck it, the problem disappeared by itself !

    Thanks a lot all of you…

Viewing 7 posts - 11 through 17 (of 17 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.
Graphene Themes Forum