Tag photos so text doesn't appear in slider

  • TommyK


    I want to put some posts up that are just a one line heading and then a selection of photos.

    Under each photo I’d like to name it and reference the website the photo comes from.

    When I do this, the summary of the post in the slider (and in the post on my wall) does not read well. It shows my one line introduction followed by all of the titles I gave to the photos.

    Is there anyway to post a selection of photos without this happening?

    Many many thanks

    I’m new to wordpress and Graphene but loving it.

    John McCubbin


    Go to graphine options and in slider options make sure slider image = featured image

    plus make sure all your images are fetured images to start with hope this helps


    Syahir Hakim


    Moved to Support.



    Actually I figured it out myself. I put the comments under each photo int o the “caption” when I was uploading the photo. That way it doesn’t become part of the post’s text.




    Simlilar desire here to have the featured image come up in the slider, but without the black bar at the bottom or the page ID text and second line of copy. I just want the featured image nothing else.

    Also, making the selection of what pages the slider shows:

    “Posts and/or pages to display

    Enter ID of posts and/or pages to be displayed, separated by comma. Example: 1,13,45,33″

    Where are you getting the numerical designation from? How does a page get known as ‘2″ and how is page differentiated from a post?

    I want to select 8 different pages to be in the slider, each page to only display the featured image – no text to accompany them. Thanks Great stuff here. really like theme



    @samsmall add this to custom CSS

    .full-sized .slider-entry-wrap .slider-content-wrap {
    display: none;



    Thanks Prasanna That removed the black bar and text great!

    What about the selection of what pages show in the slider. How are the numbers the instructions talk about determined? I can’t seem to select the pages I want.



    OK Great. Yes I can see the post number at the bottom of the screen when I hover over the “edit” while a post is displayed. It’s odd that that info is not available anyplace else, but so be it.

    Really happy with the theme.

    I’ve changed all the text and filed colors to shades of green and brown, per our art direction. Except the page name when the page is displayed still shows up in blue. There doesn’t seem to be a place in the theme options to change the color of the page title. Any ideas?



    To change post title colour,

    .post-title {
    color: #123456;

Viewing 10 posts - 1 through 10 (of 13 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.