Super Cache messes up the layout of my site.

  • kingsays

    #4779

    Hi,

    I originally tried W3 Total Cache, but found it very complicated to set up and when I changed some of the setting it resulted in many plugins like nextgen and others not working.

    I now uploaded super cache. It was pretty easy to set up once i read all the set up guides out there, but when i activated it, it messed up the layout of my site.

    Everything went into one column (i usually have 3). Again i tried changing some settings and clearing the cache and using other computers to check the site, but it wouldn’t work. I tried one last time to change the settings, but it completely blanked out my site.

    When i visited my site it was just a blank grey screen. I had to get my host provider to reset it from the back end.

    I have deleted the plugin now so can’t show you the issue with the plugin activated, but just imagine a blank grey screen. My site is http://www.kingsays.com which is working now because i have deleted the super cache plugin.

    I can’t find anyone else who has suffered from this issue.

    Can you think of anything that may be causing this?

    Any help would be greatly appreciated. What can i do to get super cache working again? I need my site to load faster and want get a CDN too.

    I am scared to re install it in case it messes up my site again.

    Thanks

    King

    kingsays

    #29217

    … and now for some reason my NextGen Slidshow widgets on the left or in any of the posts or pages aren’t working.

    Whats going on?

    Mod

    Kenneth John Odle

    #29218

    I have deleted the plugin now so can’t show you the issue with the plugin activated, but just imagine a blank grey screen. My site is http://www.kingsays.com which is working now because i have deleted the super cache plugin.

    It’s really hard (impossible, really) to figure something like this out without seeing it in action. It’s a bit like telling your mechanic your car makes a funny sound in reverse, but then not putting it in reverse because it makes a funny sound.

    Everything went into one column (i usually have 3).

    This actually sounds like an unclosed </div> somewhere in one of your text widgets. Try deactivating them and then reactivating them one at a time to see if this is the issue.

    I can’t find anyone else who has suffered from this issue.

    I haven’t heard of it. WP Super Cache actually ships with WordPress, so it’s pretty stable. If you had to get your host to do something, it’s possible that something your host does is not compatible with this plugin. (How likely is this? Not likely. But it’s possible, I suppose.)

    It’s possible that WP Super Cache is conflicting with another plugin. If so, the solution is to disable all plugins except WP Super Cache and check your site. If everything is fine, then it’s not WP Super Cache. Re-enable plugins one at a time until you find the one that doesn’t play nice with the others.

    kingsays

    #29219

    I have reinstalled it and if you visit my site now you can see that it is all in one column on the left

    i have checked the text widgets and they all have the correct div> closures.

    Are there any settings on the plugin or anything that maybe i am configuring incorrectly?

    http://www.kingsays.com

    usually a 3 column view. As you can see the shopping cart widget is also overlayed by the polls widget

    Prasanna SP

    #29220

    WP Super Cache is just another crap plugin. W3 Total Cache is way better than this one. There are some tutorials on how to configure W3TC. Google for it and go through them. If you need any more help to setup W3TC, leave us a message.

    Prasanna SP

    #29221

    Your “Shopping Cart” widget is missing a closing div tag. Or the plugin code is missing “echo $after_widget;” while building the widget.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.