Static home page not displayed correctly

  • TheStingPilot

    #51645

    Hello all,

    I have set up a static page as a home page. On the homepage also the latest posts are shown.

    2021-01-28-21-02-58-Tropic-of-Emerald-Products-from-Indonesia

    How do I solve this issue?

    With kind regards,
    TheStingPilot

    Admin

    Syahir Hakim

    #51652

    This is the slider. You can disable the slider from Customizer > Graphene: General > Slider > Disable Slider.

    TheStingPilot

    #51659

    Thanks for the reply, works like a charm.

Viewing 3 posts - 1 through 3 (of 3 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum