static front page

  • Anonymous

    #371

    Hi all..following the instructions collected from WordPress Codex to have a static home page I created a static home page (called ‘Home’) and a page for the new posts (called ‘news’). So far so good. the problem starts when any posts still appears on both pages, ‘home’ and ‘news’, when it should only appear on ‘news’. I also cannot get rid of the box on the front page that is allocated for the posts, but I believe once I resolved the problem above this will also be resolved. you can see what I mean following this link to my site: http://globalfurnituresourcing.com/

    Does anybody knows how to fix this simple but annoying snag? i would be grateful. Achies

    Admin

    Syahir Hakim

    #12270

    You can disable the slider by going to the Graphene Options page and tick the Disable slider option.

    darin

    #12271

    hi there – i have the same request. How can I make a front page where there is no sidebar and then a simple table with 3 images in the main container. I looked at achies site but I still see the open block above his text…how can I get rid of it??First prize with achies site would to have one block with the text and no sidebar..

    HEADER

    CONTENT

    FOOTER

    http://discospares.com/wordpress/

    achies

    #12272

    I have just ticked the disable slider and it has done the job. I am the happiest man on earth (for a few moments at least)..thanks Syahir

    aforapple

    #12273

    achies, how did you get rid of the static ‘home’ page?

    I am trying to figure that out and its not easy :S

    Kim

    #12274

    Maybe this page settings:

    /wp-admin/options-reading.php

    Kim

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!