Static Front Page

  • qdevsuite

    #5118

    I have a static front page, its settings are set to only show 1 page titled Home. I recently created some posts to be displayed in the Sidebar widget area (using a plugin), but the posts are also displaying below my static page. Is there a way I can stop this?

    Anonymous

    #30737

    Go to Graphene Options –> Homepage panes and select Disable Homepage Panes

    qdevsuite

    #30738

    Thanks mate, I just found it.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!