Stacks responsiveness

  • hochenb

    #49290

    Hello!

    I’ve purchased the stacks plugin and when I create something with Pagebuilder the width of the slider is not responsive. Also the other content is not behaving like it should.

    So when I resize the browser window or open it on a tablet or phone the content is not shown properly.

    I’ve tried different predefined layouts but they all have the same problem.

    When I deaktivate stacks and set up a normal starpage with slider everything works fine.
    What could be the problem?

    see some screenshots
    normal: normal
    mid:mid
    small:small

    Thank you,
    Christoph

    Admin

    Syahir Hakim

    #49291

    Hi Christoph,

    Can you share what is the current settings for your site on WP Admin > Settings > Page Builder > Layout? Please also include the URL to your site so that we can take a look further. Thanks!

    hochenb

    #49292

    Hey!

    I’ve tried different settings in Layout, didnt’ make so much difference.
    layout

    With pagebuilder/stacks:
    http://www.hochenburger.at/beispiel-seite/

    without:
    http://www.hochenburger.at/

    thx

    Admin

    Syahir Hakim

    #49293

    Looks like you’re using an older version of Stacks. Can you update to the latest version (1.4.3) and see if the problem is resolved?

    hochenb

    #49294

    Hey!

    Thanks, that helped!
    I’ve just bought/downloaded the old version!?
    However now that works.

    Another question, now i have you on line.
    When i add a new page and do something with pagebuilder than it shows up in the menu like on the img. (or see http://www.hochenburger.at/test-page/)

    menu

    This happens only when i create a new page with pagebuilder content.
    If I save empty and than add pagebuilder content its normal…

    Do you have any idea on that?

    Admin

    Syahir Hakim

    #49295

    I’ve just bought/downloaded the old version!?

    This can happen sometimes when you hit our cache instead of the latest version. I’ve purged the cache so all new downloads now will get the latest version.

    When i add a new page and do something with pagebuilder than it shows up in the menu like on the img. (or see http://www.hochenburger.at/test-page/).

    This happens only when i create a new page with pagebuilder content.
    If I save empty and than add pagebuilder content its normal…

    When you create a page with page builder content, somehow WordPress automatically adds the page’s content as its menu description. This does not happen when you first create an empty page.

    We’ll include a fix for this in the next theme update. In the mean time, you can add the following code into “Customizer > Additional CSS” to remove it:

    .nav .menu-item .desc {
    	display: none;
    }
    

    hochenb

    #49296

    great, thanks!!!

    so how can i see best if there is an plugin update available?

    Admin

    Syahir Hakim

    #49297

    Updates are delivered the same way as with other WordPress themes and plugins. You’ll see a notification in dashboard that an update is available, and you can use WordPress standard automatic update feature to get the update.

    hochenb

    #49298

    ok but stacks didn’t notify me that there is an 1.4.3 available.
    I’ve downloaded it and uploaded the latest version manually….

    Admin

    Syahir Hakim

    #49299

    Sometimes there may be some delay before getting the notification, since WordPress does not send the update check all the time due to performance reasons.

    Also, make sure you enter your API key in WP Admin > Appearance > Franz Josef Options > Add-ons options. This is needed for the automatic update to succeed. It does not affect the update notification though.

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.